tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, которая решает нахождения площади и периметра куба со стороной а. как можно !
владосик13
3 08.09.2019 13:50
2
Ответы
boginyanatasha
10.08.2020 15:55
program ps;
var a,p,s: real;
begin
read(a);
P :=4*a;
S :=a*a;
write('Периметр равен ',P,'cм Площадь равна ',S,' см в квадрате ');
end.
Как то так
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kksa2001
01.01.2021 16:52
Задача по C# Как здесь рассуждать? Как подходить к решению задачи? Что писать в код? Я очень нуб, только начала изучать. Советы, в какой программе это делать, тоже принимаются,...
алла7781
01.01.2021 17:09
Напишите программу, которая считает сумму цифр введённого числа. Входные данные Входная строка содержит одно натуральное число. Выходные данные Программа должна вывести сумму...
lesyastruklol
01.01.2021 17:38
Напишите программу, которая вводит натуральные числа а и b и выводит на экран все натуральные числа на отрезке [ a , b ] , делящиеся на каждую из своих цифр. Входные данные...
maksimka39
29.03.2020 17:34
Vara,b:array[1..100]of integer; i,max,min,n:integer; begin readln(n);max:=0; min:=32;for i:=1 to n do beginreadln(a[i],b[i]); if a[i] max then max:=a[i]; if b[i] min then min:=b[i]...
MaksymU
29.03.2020 17:35
Студент Валера являет собой классический пример лентяя. На занятия он практически не ходит, и только в конце семестра появляется в университете и сдает ”хвосты”. Его заветная...
olesm
29.03.2020 17:38
Распечатать таблицу значений F для x, изменяющегося в интервале от x0 до xk с шагом h. Значения x0, xk, h вводятся пользователем написать программу на языке С++)...
ridvanmemetov41
29.03.2020 17:38
В MS Word набери слово жорсткий диск та збережи його з назвою text_1, вказавши тип файлу Word 97 - 2003 Document (*.doc) Запиши ім я даного файла:...
Анoнuм
29.03.2020 17:36
Установіть правильну послідовність команд програми знаходження периметра рівностороннього трикутника...
rodionmihailof
29.03.2020 18:27
Что делать если при заходи в сервер в кс го перестаёт работать звук?...
samsianna2003
29.03.2020 17:43
Задание по теме Линейные алгоритмы Сколько чисел будет напечатано в результате выполнения программы? Записать в тетрадь все эти числа. a=7 print(а + 8) print(a* 5) a=a+1 print(a...
Популярные вопросы
Наименьшее общее делимое 59049и729 32768и512...
2
1. Возьмите любой текст по вашей специальности.(2-3 )абзаца. 2. Прочитайте...
3
Найди произведение 9/26×13/45 кому не трудно...
3
Доклад на тему Я выбераю профессию...
1
X²-x-72=0 имеет два корня1) 2)x²+x²...
1
1/4х+1/3х =8/15у - 2/5у=3/4т - 1/6т= помагите...
2
Не могли бы вы мне , очень надо...
2
Перевод и вопросительную форма 2. Они обычно проводят свое свободное время...
1
Вычисли 475+294= 937+44= 603-192= 1000-873= столбиком...
1
Найдите в них: а)суффиксы,б)префиксы Find in them: a) suffixes: operate,...
1
var a,p,s: real;
begin
read(a);
P :=4*a;
S :=a*a;
write('Периметр равен ',P,'cм Площадь равна ',S,' см в квадрате ');
end.
Как то так