tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая рассчитывать длину окружности если известно площадь круга.
Fromsay
3 19.07.2019 18:00
1
Ответы
Vika3839
22.09.2020 15:28
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
var s:=ReadReal('S=');
Writeln('C=',sqrt(4*pi*s))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sasha21314154
18.09.2021 00:07
Яким буде розмір на екрані монітора в сантиметрах якщо відомо, що роздільна здатність 72 дпи ширина 800 висота 600 пікселів....
наст55
18.09.2021 00:08
Какое минимальное четырехзначное число может быть записано в системе счисления с основанием 8?...
dianagatina04
18.09.2021 00:28
Какое минимальное основание должна иметь система счисления если в ней можно записать числа 29 777...
VerochkaL86V
18.09.2021 00:34
Задание 3. Переведите из одной единицы измерения в другую следующую информацию. 16 бит = ... байт 3,2 Мб = ... байт 4 Гб = ... Кбайт 7 байт = ... бит 16 Кб = ... бит 88 бит...
татар13
18.09.2021 00:43
Какие цифры входят в алфавит двоичной системы счисления?...
КсюшаКотW
18.09.2021 00:48
IR Выполняем в тетради Заполните таблицу в тетрадях: R R и Внутренняя память компьютера Наименование Описание Функции га 21...
0005zet
18.09.2021 00:52
Напишіть програму згідно Вашого завдання. Дано довільний трикутник ABC, для якого визначений наступний набір параметрів: а, b, с - сторони трикутника; α, β, γ - кути (у градусах);...
tromed2011
18.09.2021 01:47
Дано довільний трикутник ABC, для якого визначений наступний набір параметрів: а, b, с - сторони трикутника; α, β, γ - кути (у градусах); h - висота, опущена на сторону с;...
AnnGo9909
18.09.2021 02:02
Если сообщение несёт 1 бит информации, то его неопределённость… увеличивается в 2 раза уменьшается в 2 раза уменьшается в 8 раз не увеличивается и не уменьшается...
KAY111
18.09.2021 02:29
Сообщение о том, что ваш друг едет в третьем вагоне, несёт 3 бита информации. Сколько вагонов в поезде? 1.32 2.8 3.3 4.6...
Популярные вопросы
Какую надо вставить букву в слове ?...
1
Какую сумму чисел можно заменить умножением 77 73 25 25 25 12 21...
1
Верно ли что в уравнении 3\5*х=3\10 х=0,5...
2
Моторная лодка по течению реки , затратив 5 ч, а затем против течения,...
3
Решите неравенство f штрих от x больше нуля, если : f от x =(1-x) умноженное...
1
Ширина реки 200м. лодка держит курс перпендикулярно течению, достигла противоположного...
1
Запишите пропущенные термины в именительном падеже, ед.ч организм человека...
1
Расстались мы о твой портрет идея стихотворение кратко!...
3
Мастер обработал за 3 дня 133 детали. причём в первый день он выполнил...
2
От рельсы отрезали часть ,которая составляла 72 % ее длины.масса части,что...
2
// PascalABC.NET 3.1, сборка 1174 от 22.02.2016
begin
var s:=ReadReal('S=');
Writeln('C=',sqrt(4*pi*s))
end.