tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая проверяет входит ли буква w в текст ответ должен быть да или нет
lololololololololool
2 21.06.2019 18:10
2
Ответы
ssqllxx
17.07.2020 08:20
#include <stdio.h>
#include <string.h>
void main() {
char a[] = "Award";
if (strstr(a, "w")) {
printf("TRUE");
} else {
printf("FALSE");
}
getchar();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Siyara1
17.10.2020 07:31
В некотором королевстве есть N провинций. Король пожелал объединить все их под своей самодержавной властью. Естественно, чтобы никто не догадался об этих планах, он...
gerasimooffq
17.10.2020 07:31
Почему характеристики моего пк плохие озу 512мб, озу 1GB,видео карта на 512мб, процессор 2005года....
twilightsun90
17.10.2020 07:28
На день рождения маленький Ипполит получил долгожданный подарок — набор дощечек с написанными на них буквами латинского алфавита. Теперь-то ему будет чем заняться...
nermakov
17.10.2020 07:05
Перевести маленькую программу на алгоритмическом языке на паскаль (программа приложена)...
anastasiagrebep08n1o
17.10.2020 07:04
Приведите пример несбалансированноё конфигурации компьютера к чему это приведет??? ...
xmaxim99
17.10.2020 07:04
Расскажите об основании системы счисления, её цифрах и числах...
GNA14
17.10.2020 07:26
помещается внизу полосы примечения библиографические данные связанные с основным текстом специальных знаков гиперссылка, ссылка ,сноска, концевая сноска....
KristinaKinka
17.10.2020 07:26
Даны устройства: материнская плата, процессор, принтер, сканер, сетевая карта (адаптер), блок питания, проектор, кулер, микрофон, видеокарта, жесткий диск, колонки,...
Anglichanin228
17.10.2020 07:26
Объектами изучения в информатике являются... (Может быть несколько вариантов ответа!) ответ: разработка микросхем аппаратное и программное обеспечение производство...
petechkaPetrovPetor
17.10.2020 07:25
СОСТАВИТЬ КОНСПЕКТ ПО ПРЕЗЕНТАЦИИ! В ЗАРАНЕЕ...
Популярные вопросы
Сколько школьных учебников размером в 512 кбайт можно разместить...
1
Придумать рассказ с описанием или рассуждением 3 класс...
2
Как современники оценивали внешнюю политику германии...
2
Семь икс минус ( 8 плюс 4 икс минус 3 икс в квадрате ) плюс 5 минус...
2
Write the english text size of 10 proposals as my family is preparing...
1
Замените глаголы в неопределенной форме глаголами в повелительном...
3
Таксист за месяц проехал 9000 км.стоимость одного литра бензина...
1
На пришкольном участке школьники посеяли 145 г семян свеклы, семян...
3
Прочитайте текст и заполни пропуски 1.(to ten. he 2.(like) to run....
2
Семья ночью подошла к мосту. папа может перейти его за 1 минуту,...
3
#include <string.h>
void main() {
char a[] = "Award";
if (strstr(a, "w")) {
printf("TRUE");
} else {
printf("FALSE");
}
getchar();
}