Составить программу, которая просит ввести любое число в интервале от 1 до 30, затем подсчитывает произведение чисел кратных 5 в интервале от 0 до введённого числа.

Лианиа Лианиа    1   30.06.2019 18:10    3

Ответы
artemalashev artemalashev  24.07.2020 10:20
Код Pascal1 2 3 4 5 6 7 8 const d=5; var n, i: integer; p: longint; begin   Write('Введите число от 1 до 30: '); ReadLn(n);   p:=1;   for i:=n div d downto 1 do p:=p*d*i;   WriteLn('Произведение кратных ',d,': ',p); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика