tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая предлогает купить жевачку по 18 рублей ,шоколадку по 20 рублей, чипсы по 25 рублей. найти площдь квадрата надо
DiMOn4iK25
1 27.05.2019 06:50
2
Ответы
Вишеневка123456789
23.06.2020 23:32
На каком языке составить программу?
Если на Pascal то вот
Program Number1;
var a, s : integer;
Begin
writeln(‘Введите цифру ‘);
readln(a);
S:=a*a;
writeln(‘Площадь ‘, S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
znaniyasveta
26.10.2021 18:27
Вычислить значение выражения. Вычисления следует выполнять с использованием промежуточных переменных. у = 3 + 35, если х = tg(z) на языке Паскаль...
tuk33
27.08.2020 15:49
Монету подбрасывают много раз, какого среднее значение выпавших орлов при: вероятности выпадения орла = 0.5; вероятности выпадения орла ≠ 0.5(монету подкручивают)...
Akale
27.08.2020 15:57
Определите значение переменной c после выполнения следующего фрагмента программы (все переменные целого типа): Паскаль a := 7;b := 5;Inc(b);a := b / 3;c := 10 + b / a;Си...
МаринаДоблер
18.09.2019 21:20
Одномерный целочисленный массив содержит 50 элементов ,задаваемых с датчика случайных чисел в интервале от 1 до 200 .используя цикл с параметром (for) подсчитать сумму...
Маркіза1
07.12.2020 19:29
Программа, составленная по приведённому алгоритму, обрабатывает целое положительное число X. Сколько существует таких чисел X, обрабатывая которые программа последовательно...
jest2
07.12.2020 19:27
скласти програму на Паскаль для знаходження значення функції y = 2x^2+37x-29, якщо х 5, y=5x+25, якщо х 5. ...
vika16122004
11.08.2019 09:50
На вшивание молнии в куртку затрачивается 1/6ч и на пришивание кармана 1/12ч. сколько времени потребуется на обработку четырех курток?...
annar2001
11.08.2019 09:50
Выполни разбор этого предложения жили тролли, нескучали имолчали с давних пор....
МАРИЯpahal
11.08.2019 09:50
Тело движется согласно уравнению x=30+12t-0,2t^2.какова будет скорость через 5 секунд....
АнимешницаВикуля777
11.08.2019 09:50
Сделай выводы о том какую долю своих доходов семья тратит на твои нужды,от каких расходов ты готов откозатся? как можно своей семье?...
Популярные вопросы
Do you like the neighborhood? Where is the best place to eat in your...
3
2) Көп нүктенің орнына қажетті есімдіктерді қойып, сөйлемдерді 1. ...
2
9 Исправьте ошибки. .1 I have lived here since ten years.2 There isn...
2
ТЕКСТ ЗАДАНИЯНайдите число, если 25% этого числа равно 7.283035...
1
Tourist agencyNumber of connections: 3 ...
3
6 задание надо доказать равенства ...
2
Отметь соответствие между животным и температурой его тела (Укажи соответствующие...
1
определите вид треугольника АВС и найдите его площадь если его вершины...
2
Кислород (O2) Вид химической связи (расчёт ΔЭО) Степени окисления каждого...
3
Изобразите схему строения атома химического элемента,расположенного...
2
Если на Pascal то вот
Program Number1;
var a, s : integer;
Begin
writeln(‘Введите цифру ‘);
readln(a);
S:=a*a;
writeln(‘Площадь ‘, S);
end.