Составить программу, которая после ввода целого положительного числа n подсчитывает произведение всех целых чисел от 1 до n

98722 98722    2   04.10.2019 22:40    1

Ответы
123Gopo 123Gopo  09.10.2020 20:36

Program n1;

var n,i: integer;

p: real;

begin

p:=1;

readln(n);

for i:=1 to n do p:=p*i;

writeln(p);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика