Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t

Викуляшка Викуляшка    1   27.05.2019 20:40    1

Ответы
ashirova1209 ashirova1209  24.06.2020 23:26
(Паскаль)
Var v,t,c:integer;
Begin
   v:= 4; {вместо 4 пишешь значение скорости}
    t:= 4; {тут пишешь  значение пройденного пути}
     c:=v*t;
    writeln('Время пройденного пути равно ',c);
end.
ПОКАЗАТЬ ОТВЕТЫ
maremboga8 maremboga8  24.06.2020 23:26
Если скорость постоянная, то вот код на С

#include <stdio.h>

int main()
{
int V = 'значение' ;(без ковычек)
int t = 'значение' ;(без ковычек)
printf ("%d", v*t);
return 0;

}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика