tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая получает из слова «делфи» слово «дело» и «лифт».
antiangel18
3 05.06.2019 02:10
1
Ответы
1945269
01.10.2020 19:39
begin
var s: string := 'ДЕЛФИ';
//readln(s);
writeln(s[1] + s[2] + s[3] + 'O');
writeln(s[3] + s[5] + s[4] + 'T');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
irisa8
14.08.2019 17:10
По информатике: сообщение: мыши и (или)принцип работы...
1553VinyaPyhtya
14.08.2019 17:10
Решение в с++ или паскаль eдинственная строка содержит целое число n (0 ≤ n ≤ 109). выходные данные выведите одно целое число — последнюю цифру числа 1378^n....
VADioG
23.07.2019 01:30
Вкорзине лежит 112 трёх цветов. известно, что зелёных шаров в двое больше, чем красных-вдвое больше, чем синих. сколько в корзине красных шаров?...
тильняшка5
29.08.2019 05:00
Сколько секунд вам понадобиться для того,чтобы скачать по сети фарш размером 50мб,если скорость локальной сети 100 мбит/с...
dokeliz
29.08.2019 05:00
Уменя ворд пад программа. если мне отправят файл в ворде, то ворд у меня откроется? как сделать так?...
14sanka
22.03.2020 22:25
Какой оператор реализует збiльшення высоты формы на 100 пикселей?выбрать правильный ответ и второй номер ...
Heda0101
08.09.2021 16:50
2b Work in groups of 4/5. Write a short plan for your activity. Write about: 1) What are you going to do? Why? 2) When are you going to hold an event? 3) How long...
LizaIsaeva197
08.09.2021 16:49
написать высказывание в публицистическом стиле на тему: Дисциплина - свобода или необходимость :)...
khekkp02n6r
08.09.2021 16:49
(7x - 10)(7x+10) - 49x²+2x+49 при x=50 решите быстрее...
vnviy1234
08.09.2021 16:49
Выяснить являются ли решениями данных дифференциальных уравнений указанные функции...
Популярные вопросы
Реши уравнение x⁴−17x²+16=0 (если решения нет, пиши нет, если решений...
2
Визначити вагу гирі, яка стоїть на підлозі, якщо її маса дорівнює...
1
Установите хронологическую последовательность событий, характеризующих...
2
Фразеологізми: завести лазаря , скорчити лазаря, кадити фіміам...
2
15 каковы особенности положения польши, чехии, словакии....
1
17. берілген сөздерді оқы. оларға сұрақ қой.күйсуретшіәншікеншідосбишіөнерпазәжекөрші...
1
Complete the lists with the words in the box...
1
Составте и решите по 7 класс 25 ...
1
1.апостроф треба писати на місці пропуску в усіх словах рядкаа...
3
На які частини поділяється текст драми ...
2
var s: string := 'ДЕЛФИ';
//readln(s);
writeln(s[1] + s[2] + s[3] + 'O');
writeln(s[3] + s[5] + s[4] + 'T');
end.