Составить программу, которая подсчитывает в имеющимся файле количество чисел и выводит ответ на экран и в файл output.txt

никита42728 никита42728    2   29.06.2019 03:50    1

Ответы
zarruxu zarruxu  02.10.2020 14:51
Var
  f:Text;
  n,k:integer;
begin
  Assign(f,'input.txt');
  Reset(f);
  n:=0;
  while not Eof(f) do begin Read(f,n); Inc(k) end;
  Close(f);
  Assign(f,'output.txt');
  Rewrite(f);
  Writeln(f,k); Writeln(k);
  Close(f)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика