tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая подсчитывает количество заглавных букв в промежутке от "б" до "ф".
позитив19
2 13.06.2019 23:00
1
Ответы
alisakiseleva2
10.07.2020 19:30
Var a :set of char;
s: string;
i, c: integer;
begin
a := ['Б'..'Ф', 'Ё'];
writeln('Введите строку: ');
readln(s);
for i := 1 to Length(s) do
if s[i] in a then c := c + 1;
writeln('ответ. ', c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
oganyanrobert
26.05.2021 09:53
Що таке Реляційні бази даних ? а) Бази з великою кількістю інформації б) Бази, дані в яких розміщені у таблиці в) Бази, що мають ієрархічну структуру г) Бази у вигляді взаємопов...
uchikha2016
29.04.2020 10:54
Выберите из списка приёмы форматирования (запишите только номера).которые применили к исходному тексту.1. Изменение кегля (размера букв)2. Выравнивание по левому краю3. Выравнивание...
КсюшаАнтропова
29.04.2020 10:54
Могут ли быть размеры шрифта указаны не целыми пунктами, например, 12,5 или 12,56? Речь о редакторе Word...
marcidus3Marcidus3
29.04.2020 10:53
Какие служебные слова применяются для записи цикла с постусловием? Выберите один или несколько ответов: a. Еnd b. Until c. Begin d. Repeat...
tyulegenevapolina
29.04.2020 10:53
Як у проектах, розроблених у середовищі програмування Lazarus, розміщують графічні зображення на формі? Яке їх призначення? 2. Які засоби передбачені в середовищі програмування Lazarus,...
EvaTV
09.10.2019 20:37
Дано натуральное число n.вычислить (расписать программу в паскаль)...
DenSkye
09.10.2019 20:37
24 , умоляю сделайте от вас зависит получу зачет или ! построить таблицу истинности и функциональную схему логических элементов для функции ¬a¬b(b+c)...
Kolabonic3
09.10.2019 20:37
Заполнить массив из 10 элементов случайными числами в интервале [-50..50] и отсортировать по убыванию. язык паскаль...
Raigon
09.10.2019 22:29
Дано натуральное число n. проверить, является ли оно счастливым билетом. примечание: вообще, в обычно рассматриваются счастливые билеты с нечетным количеством цифр, потому что у...
Крис2609
09.10.2019 22:26
Рассчитать информационный объем 8 битного изображения 30x40...
Популярные вопросы
Розклади на множники х^3+9х^2 – 4x — 36....
3
Надо анализ стихаиван бунин — полночный звон степной пустыни: полночный звон степной...
1
Выбери правильную форму притяжательного падежа: 1. sandra is my cousin s /cousins...
2
Сколько стоит 35 яиц, если десяток стоит 60 рублей...
2
Нааисать сочинение на тема завтрак...
1
Сейчас отцу 34 года, а сыну 11 лет. через сколько лет возраст одбудет в 2 раза...
2
Exercise i. guess the meaning of the following words, pay attention to the ord-building...
2
Сколько делителей у числа 56 точный ответ был а)5 б)6 с)7 д)8. нужноумоляю ...
1
3: спишите предложения расставьте где нужно знаки препинания о составьте схемы...
1
Оцените последствия развития человека в период полового созревания в случае поражения...
2
s: string;
i, c: integer;
begin
a := ['Б'..'Ф', 'Ё'];
writeln('Введите строку: ');
readln(s);
for i := 1 to Length(s) do
if s[i] in a then c := c + 1;
writeln('ответ. ', c);
end.