tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу которая подсчитывает количество трехзначных чисел кратных 7
loymik
1 12.09.2019 01:30
7
Ответы
dubrovin13051
07.10.2020 08:52
Var a: integer;
begin
a:=0;
for var i:=100 to 999 do
if (i mod 7=0) then
a:=a+1;
write(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tkaa
11.05.2021 08:02
По условию необходимо вывести все точки графіка y=2+x++5 на отрезке для X от -50 до 50 сшагом 1 сантиметр....
alex06062
11.05.2021 08:06
С какого пункта меню добавляются сноски?...
Егор200417
11.05.2021 08:06
S=cos2x +cos3x+cos4x... cos10 информатика решить...
Mihael13
26.06.2019 16:50
Создать программу! тема организация подпрограмм через функцию дан параллепипед с измерениями а,b, c. составить программу для нахождения площади полной поверхности, используя...
КоТоФеЙкА03
26.06.2019 16:50
Определить для выражения sqrt(sqr(a)+sqr(b)-2*a*b*cos(t)) на turbo pascal эквивалентную запись в аналитической форме....
kategusha
25.08.2019 00:10
Чему будет равно значение переменной «a» после выполнения этого цикла? i = 2; a = 12; while ( i 4 ) { a += i; i++; }...
Maaaaaria122
25.08.2019 00:10
Цифровая фотокамера позволяет получать и сохранять в виде файлов снимки с разрешением 1280х960 пикселей и глубиной кодирования цвета 24 бита какой обьем памяти требуется...
Анелька0
25.08.2019 00:10
Закономерность расположения фигур в редакторе поинт...
Alenadobro97
25.08.2019 00:10
Дано четырехзначное число. вывести на экран каждую цифру отдельно (программа pascal)...
Лизок892
19.02.2021 08:04
1.Какой оператор используется для программирования алгоритмов ветвления в языке С++? 2.Перечислите структуру полного условного оператора 3.Перечислите структуру неполного...
Популярные вопросы
Несмотря на то, что этот континент был заселен около 50 000 лет назад,...
1
Александр Сергеевич Пушкин описал историю о Балде, работнике попа....
1
Назвіть двох-трьох політичних діячів, які уособлювали неоконсервативну...
2
Построить график процессов: пар (при 120 градусах) охлаждается превращаясь...
1
Приведите энергетическую схему образования связей Те2 (теллурий дважды),...
3
За картою годинних поясів з ясуйте, як слід перевести стрілки годинника...
3
Для заданої функції знайти обернену...
2
Придумайте и выполните метод Фишбоун : Выигрыши геоэкологии, Максаты....
2
Почему народный фронт во Франции сумел победить фашистские движения...
3
1.Какие страны и почему считались в XVIII в. «великими державами»?...
2
begin
a:=0;
for var i:=100 to 999 do
if (i mod 7=0) then
a:=a+1;
write(a);
end.