Составить программу, которая по введённому числу определяет, число больше 2 или нет и выводит соответствующее сообщение (Например, число больше 2) (a<2).

Tsaryova21 Tsaryova21    2   25.02.2021 10:00    3

Ответы
viktorey viktorey  27.03.2021 10:00

Код на python:

a = int(input("Введи число"))

if a > 2:

   print("а больше 2")

else:

   print("а меньше 2")

Код на C++:

#include <iostream>

int main()

{

   int a;

   std:: cin >> a;

   if (a > 2)

       std::cout << "а больше 2" << std::endl;

   else

       std::cout << "а меньше 2" << std::endl;

   return 0;

};

Объяснение:

Я хз какой язык нужно использовать, поэтому использовал те, которые знаю. НАДО УКАЗЫВАТЬ НА КАКОМ ЯЗЫКЕ ПИСАТЬ КОД ИХ МНОГО

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика