Составить программу которая переписывает любую введенную фразу заменяя букву ш на букву х вот фраза мышки ели шишки

stanislavovichs stanislavovichs    3   23.04.2019 19:30    2

Ответы
euno euno  08.06.2020 10:50

program P1;
var
s1 : string;
i : integer;
begin


write('Fraza: ');
read(s1);

for i := 1 to length(s1)-1 do
begin

if s1[i] = 'ш' then
s1[i] := 'х';

if s1[i] = 'Ш' then
s1[i] := 'Х';

end;

writeln('Resultat: ',s1);

readln;
readln;


end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика