Составить программу, которая печатает "звездочки" в шахматном порядке.

Bublick08 Bublick08    1   11.07.2019 00:50    1

Ответы
sasha60503 sasha60503  03.10.2020 00:46
Здесь, как говорится, возможна масса разных вариантов. Один из самых простых такой:
var i,j: integer;
begin
for j:=1 to 5 do begin
for i:=1 to 8 do write('* ');
writeln;
for i:=1 to 8 do write(' *');
writeln;
end;
end.
Если не подойдет - уточняйте требования к программе.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика