tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая печатает таблицу умножения. паскаль!
Alikman123
3 21.06.2019 19:00
5
Ответы
Алексаднр
02.10.2020 07:42
Я так делал на яве от нехрен делать
паскаль
var i,n,j:integer;
begin
for i:=1 to 10 do
begin
for j:=1 to 10 do
begin
n:=j*i;
write(' ', n)
end;
writeln();
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
КостянЕрмаков23
25.08.2019 10:20
Можно ли снять текст с контура? ( и как это сделать? )...
Kachalova54
25.08.2019 10:20
№2959. знак числа в функция sign(x) (знак числа) определена так: sign(x) = 1, если x 0, sign(x) = -1, если x 0, sign(x) = 0, если x = 0. для данного числа x выведите значение sign(x)....
madinatrtyakov
17.04.2020 15:03
Постройте логическую схемуЗадание на фото...
LoliTyan1
18.03.2020 17:30
Представьте ответы на во в виде реферата. Отформатируйте реферат. Предусмотрите наличие титульной страницы, содержания, списка использованной литературы (не менее 5 источников)....
anastasiyanast29
18.03.2020 17:37
Помагите не знаю как решить...
kravchenkoev
18.03.2020 17:41
F=a&¬(avb)v¬c&b&¬a построить схему выполняющую логическое выражение...
meizum2luba
18.05.2021 19:45
Вводится список чисел, найти в нем самую длинную неубывающую цепочку чисел, в которой каждый элемент не превосходит 50...
ahmedovadidi090
13.09.2020 07:24
На картинке изображены банки объемом 3, 5 и 8 литров соответсвенно. Под ними указано, сколько воды сейчас в каждой банке. Отмерь 1 л воды, перелив воду только 2 раза. Распишите...
lizokturina
13.09.2020 07:28
Написать программку в С# Найти максимальное нечетное число из 3 введённых. Заранее...
alex8353
11.05.2020 22:32
В каком слове звуков больше чем буков мельник ярмарка медный свадьба...
Популярные вопросы
Вместо звёздочки напиши цифру чтобы получилось верное равенство -3951менише...
3
Установите соответствие между графиками функций и формулами, которые их задают...
3
Геометрия. 2. Найдите величину угла АОВ, если ∠АОЕ = Х°, ∠ВОЕ на 47° больше...
1
мне это очень нужно зделать за все эти задания ...
1
Дұрыс алтыбұрышты призма берілген. a) АА1 түзуіне параллель болатын түзулерді...
1
Процесс перехода «жидкость – твердое вещество» называется *...
3
Движение по прямой , при котором за любые равные промежутки времени , тело проходит...
2
Якщо m n, то т - и може дорівнювати...а) (-0,2); б) -7,2; в) (-3,1); г) 0;д)...
2
По карте Определи литосферные плиты номер у меня сор...
3
Смотреть через призму , как это понимать , дайте синоним...
2
паскаль
var i,n,j:integer;
begin
for i:=1 to 10 do
begin
for j:=1 to 10 do
begin
n:=j*i;
write(' ', n)
end;
writeln();
end;
end.