tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая печатает таблицу умножения и таблицу сложения для числа n в десятичной системе счисления. протестировать программу для чисел 6 и 9. в с++
crisisd
1 10.08.2019 12:00
30
Ответы
alinadudocka
04.10.2020 09:14
#include <iostream>
using namespace std;
int main()
{
int n;
cout << "Enter N: ";
cin >> n;
for (int i = 1; i <= 10; i++) {
cout << n << " * " << i << " = " << n * i << endl;
}
cout << endl;
for (int i = 1; i <= 10; i++) {
cout << n << " + " << i << " = " << n + i << endl;
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
botanurmanova
12.01.2022 17:09
Что такое split и map в python?...
blurryriden
07.12.2020 16:41
Для логической функции F: а) определите количество переменных n, б) определите количество строк m,в) составьте таблицу истинности, г) расставьте порядок действий,д) постройте...
iroytblatилья
23.09.2019 00:10
Рассказать о картине опять двойка об другим и собой другим...
vedmochkasalyt
18.05.2020 04:33
Дана программа, ответьте на во по теме: FOR I:=2 TO 4 DO WRITE (‘HELLO’) Сколько раз будет писаться HELLO?...
лёдсовкусомпохмелья
18.05.2020 04:53
с интернета не списывать сегодня надо сдать ...
Mizukage
08.03.2019 07:50
Во дворце 40 залов. известны длина, ширина и высота каждого зала. вычислить площадь пола и объем каждого зала....
ratmir2rat
03.06.2019 02:20
Сделать сделать синтаксический разбор предложений 1. разглядывая карту подмосковья я делюсь с друзьями планами путешествия.2.приехав за полтора часа от москвы до калина я ощутил...
dasha1949
03.06.2019 02:20
Проект расчеты тема: затраты времени на занятия в школе по дням недели, в том числе и на кружкик...
Vitek3613
03.06.2019 02:20
1; во дворе расчищают от снега каток.они уже расчистили четыре девятых его площади.какую площадь они расчистили,если площадь всего катка 36 кв м.2 : на столе стоят 7 чашек кофе.если...
asikpozitiv3
03.06.2019 02:20
Расположите в порядке увеличения атомных масс элементы: mg, na, si, al, p, cl, s...
Популярные вопросы
Токарю и его ученику нужно обработать 420 деталей токарь работая один может...
2
Функция задана формулой y=−8x2 . Выбери верный ответ: у=2 при х=0 у=1 при х=0...
2
Алгебра 8 класс выберите правильный ответ какой из уравнений есть биквадратным?...
2
В первый день машина использовала 10% бензина в баке, а во второй день она...
3
решить , ну или хотябы объясните что надо делать...
1
Хімія Фото есть:У тексті параграфа зазначалися типи розрахунків, пов’язаних...
2
Влияние антропогенного фактора на окружающую среду, растительный и животный...
1
нужно все подробно и с чертежами...
3
(x-1)²-(x+3)(x-3) у выражение (с формул сокращенного умножения), объяснить...
1
Термины кальвинизма,термины процесс Контрреформации...
1
using namespace std;
int main()
{
int n;
cout << "Enter N: ";
cin >> n;
for (int i = 1; i <= 10; i++) {
cout << n << " * " << i << " = " << n * i << endl;
}
cout << endl;
for (int i = 1; i <= 10; i++) {
cout << n << " + " << i << " = " << n + i << endl;
}
return 0;
}