Составить программу,которая: отрицательные элементы массива заменяет на 0

AndroidBot2018 AndroidBot2018    2   30.08.2019 16:10    0

Ответы
Lopkrtjvbbcx Lopkrtjvbbcx  06.10.2020 05:18
Var
  a: array of integer;
  i, n: integer;

begin
  readln(n);
  setlength(a, n);
  for i := 0 to n - 1 do
    read(a[i]);
  for i := 0 to n - 1 do
  begin
    if a[i] < 0 then a[i] := 0;
    write(a[i], ' ');
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика