Составить программу, которая организует ввод массива a [1..10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями.

leradolgolenko leradolgolenko    2   17.06.2019 04:20    4

Ответы
usually1 usually1  13.07.2020 21:29
Var A:Array[1..10] of Integer;
i:Integer;
Begin
 for i:=1 to 10 do
  Read(A[i]);
 for i:=1 to 10 do
  if (A[i]<0) then A[i]:=ABS(A[i]);
 for i:=1 to 10 do
  Write(A[i],' ');
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика