Составить программу которая определяет вторую цифру четырёхзначного числа, и заменяет её на 4

dkcmvmcmf dkcmvmcmf    3   06.10.2019 13:10    1

Ответы
вкфмкшы555 вкфмкшы555  27.08.2020 13:55
Var
ch,otv,perv,last:Integer;
begin
WriteLn('Введите число');
readln(ch);
last:=ch mod 100;
ch:=ch div 100;
perv:= ch div 10;
ch:=ch div 10;
otv := perv*1000+4*100+last;
WriteLn('ответ: ',otv)
end.

как лучший
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы