Составить программу, которая определяет однозначные, двухзначные, трехзначные, четырехзначные или пятизначныеязык: abcpascal

fiasko2 fiasko2    2   05.05.2019 10:30    1

Ответы
angelina453 angelina453  09.06.2020 10:19

var a,b:integer; {a-число, b-количество знаков числа}

begin

readln(a);

while a<>0 do

 begin

   b:=b+1;

   a:=a div 10;

 end;

 writeln(b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика