Составить программу которая определяет какая из цифр: 0, чётная, нечетная, больше 10, нажата на клавиатуре( на паскале)

raminowka raminowka    3   05.06.2019 17:10    1

Ответы
vavilon4ik vavilon4ik  06.07.2020 06:21
Var a,b:integer;
begin
writeln('Введите целое число: ');
readln(a);
b:= a mod 2;
if b>0 then 
writeln('Число нечётное') else 
writeln('Число чётное');
if a>=10 then
writeln('Число >=10') else 
writeln('Число =<10');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика