Составить программу, которая определяет, чётно или нечётно количество символов в слове

prkf prkf    3   01.03.2019 04:10    12

Ответы
Полинаhelpme1 Полинаhelpme1  23.05.2020 17:46

Program xxx;

  s : string;

  a : integer;

Begin

   writeln('Введите строку символов:'

   readln (s);

   a:= length(s); 

   if a mod 2= 0 then writeln ('Четное') else writeln('Не четное');

   readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
annaantonova0 annaantonova0  23.05.2020 17:46

Программа на языке Паскаль

program pr;

s: string;

begin

readln (s);

if length(s) mod 2=0 then writeln ('Четное') else writeln('Не четное');

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика