tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу которая
Составить программу которая напрашивает слово и определяет количество символов нем
igfubvl367
2 14.07.2019 21:40
2
Ответы
mrflotov
13.08.2020 16:59
// PascalABC.NET 3.0, сборка 1139 от 10.01.2016
var
s:string;
begin
Write('Введите слово: '); ReadLn(s);
Writeln('Количество букв в слове равно ',Length(s))
end.
Тестовое решение:
Введите слово: Информатика
Количество букв в слове равно 11
ПОКАЗАТЬ ОТВЕТЫ
НастЮхАforever
13.08.2020 16:59
Используйте функцию length (имя строки); для подсчета количества символов.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kilaur
27.11.2020 12:40
с информатикой. Как это сделать??...
Sergeyii
27.11.2020 12:35
составить блок-систему и программу, получить результат использования программы: вычислить сумму синусов чисел, кратных 5 из интервала(1-20)...
Vika17112003
18.02.2021 07:18
Реализуйте алгоритм поиска минимума на массиве для элементов, удовлетворяющих условию делимости на 3...
Ник555555551
11.12.2020 03:07
Укажите последовательность команд для запуска графического редактора Paint: * О Pi*y – Microsoft Office Меню – Программы изображения – Paint О О Paint - Gamma Графика и Пуск -...
Kyivua777
16.11.2020 21:06
Write how it is used in medical health and health care...
18larina18
16.11.2020 21:06
Даны два простых высказывания: A=«Рубль — валюта России» C=«Гривна — валюта США». Выбери истинное высказывание. A+C A⋅C A−C A&C...
Kakazabra
18.10.2020 22:53
Напишите программу которая вычисляет произведения чётных цифр в натуральном числе введённом с клавиатуры. Программа Pascal ABC цикл while...
4РИМ
18.10.2020 22:04
Використання туманних технологій в сучасному житті. До ть будь ласка нада...
Желейка7
18.10.2020 22:33
Какое количество информации мы получим вытащив 1 шарик из 128?...
Alexey2005201937
18.10.2020 22:33
Напишите программу, которая запрашивает на ввод число. Если оно положительное, то на экран выводится цифра 1. Если число отрицательное, выводится -1. Если введенное число- это...
Популярные вопросы
Укажите % содержание азота, кислорода и углекислого газа во вдыхаемом и выдыхаемом...
1
ЕСЛИ НЕ ЗНАЕТЕ НЕ ПИШИТЕ❗❗❗❗ Напишите текст на одну из предложенных тем. Соблюдайте...
1
Определите тип климата по климатической диаграмме...
3
с решением (нужно полное решение) 3. Определите начальное давление газа,если...
2
За однаковий інтервал часу один математичний маятник здійснює 21 коливання,...
3
Напишите поэтапные реакции гидролиза АТФ, прдпишите полученные вещества...
3
Составить цепочку промежуточных переменных сложной функции за...
2
5. Сравни два вида иммунитета и из перечисленных признаков под цифрами (3) 1-8,...
3
К какому жанру относится данный Отрывок? Нет больше народного Заступника. Емельян,...
3
Творчество Ф. Шопена (не менее 1 стр.)...
3
var
s:string;
begin
Write('Введите слово: '); ReadLn(s);
Writeln('Количество букв в слове равно ',Length(s))
end.
Тестовое решение:
Введите слово: Информатика
Количество букв в слове равно 11