tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, которая находит сумму чисел на [5,36] и складывается с произведением первых 5 чисел.
PavelSvyatelik2017
3 08.08.2019 20:40
3
Ответы
jsjdfjnids73639
04.10.2020 05:50
Var
n,i,sum,p: integer;
begin
sum:=0;
p:=1;
for i:=5 to 36 do sum:=sum+i;
for i:=5 to 9 do p:=p*i;
sum:=sum+p;
writeln ('otvet=',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ulyana14547
24.11.2021 10:54
Посчитать количество минимальных и максимальных элемента в массиве...
katyanosa
31.05.2019 13:40
Как можно объявить величину строкового типа? к каким типам данных относятся строки? какова максимально возможная длина строки? с величиной какого типа данных совместим по присваиванию...
ndan1k
31.05.2019 13:40
Составить программу для нахождения суммы первых шести чисел....
gcgxbxh
31.05.2019 13:40
Заполнить таблицу: общие свойства объекта оригинала и модели.ребёнок -кукла,местность-карта местности,здание-рисунок,событие-текст и...
emilking
07.06.2019 23:20
Текст : в среде microsoft excel составить таблицу «сотрудники» с именами полей: фамилия, имя, отчество, должность, адрес. с шаблона найти улицы, начинающие с буквы р. ,,или мне...
timoshaisaev
07.06.2019 23:20
Файл размером 16 кбайт передаётся через некоторое соединение со скоростью 4096 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время через другое...
shlama283
13.07.2019 21:50
Виталий, андрей и павел, которые не дружат друг с другом. известно, что у виталия и андрея 61 общих друзей, у андрея и павла 94 общих друзей, а у павла и виталия 53 общих друзей....
ellalavrina
13.07.2019 21:50
Увас есть три пользователя: виталий, андрей и павел, которые не дружат друг с другом. известно, что у виталия и андрея 50 общих друзей, у андрея и павла 91 общих друзей, а у павла...
kannoesubaru37
09.09.2020 22:18
1 Жауап берейік1. Алфавит дегеніміз не?2. Алфавиттің қуаттылығы дегеніміз не?3. Алфавиттің қуаттылығын қалай анықтауға болады?4. Компьютерлік алфавитте қанша символ бар?...
kuleminaIV
26.11.2020 10:18
Замените действительные причастия страдательными и запишите получившиеся выражения. Не забудьте поставить запятые!Образец:ученики, выполняющие упражнения – упражнения, выполняемые...
Популярные вопросы
Выпишите все цитаты о Бенволио...
2
Задание в приклепленом файле там же и текст...
1
Здравствуйте ребята! Мы начинаем новый раздел №2- «Мировой язык» Ваши задания...
1
Частное чисел 3600 и 3 увеличте в 100 раз...
1
Придумайте уравнение с целыми коэффициентами и корнем а) 0; б) 100; в) 0,3;...
1
написать сочинение-рассуждение смысл названия романа капитанская дочка 70 слов...
1
Определи координаты точек A, B, C. Найди значение выражения, используя значения...
1
Найдите зрительные и осязательные образы в стихотворении А.А.Фет Степь вечером...
3
How many atoms are in 14 moles of cadmium?...
2
Ситуация: вы отвечаете за организацию встречи с выбранным вами поэтом в школе....
1
n,i,sum,p: integer;
begin
sum:=0;
p:=1;
for i:=5 to 36 do sum:=sum+i;
for i:=5 to 9 do p:=p*i;
sum:=sum+p;
writeln ('otvet=',sum);
end.