Составить программу, которая находит периметр прямоугольника со сторонами a и b, введенные с клавиатуры

kudesnik72rusoz03b4 kudesnik72rusoz03b4    1   06.08.2019 10:20    4

Ответы
vorler vorler  04.10.2020 00:53
Program SandP; //Название программы var //Описание переменных x,y: real; // Стороны прямоугольника S: real; // Площадь прямоугольника P: real; // Периметр прямоугольника procedure RectSP(a,b: real; var S,P:real); //Процедура begin S := a * b; //Нахождение площади P := a + b; //Нахождение суммы end; begin //Начало основной части программы writeln('Введите стороны прямоугольника: '); //Диалог с пользователем readln(x,y); //Считывание сторон RectSP(x,y,S,P); //Вызов процедуры writeln('Площадь равна ',S); //Вывод площади writeln('Периметр равен ',P); //Вывод периметра end. //Конец программы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика