Составить программу которая находит наибольшее и наименьшее число из четырех введенных надо хоть на паскале хоть на бейсике

alanada1 alanada1    1   28.08.2019 04:10    2

Ответы
зузу10 зузу10  05.10.2020 23:57
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrReal(4);
  Writeln('Max=',a.Max,', min',a.Min)
end.

Пример:
-45.4 18 0 4.17
Max=18, min-45.4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика