tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая находит боковую сторону(b) в равнобедренном треугольнике,если известна площадь(s) и основание(a)
mamrykovaksun
3 10.06.2019 14:30
4
Ответы
vadimtolpegin
08.07.2020 22:25
uses crt;
uses crt;
var h,a,b,c : real;
begin writeln('Введите значение высоты h');
readln(h); c:=2*h;
a:=sqrt(2*h*h);
b:=a;
writeln('Стороны треугольника равны a= ',a:3:3,' b= ',b:3:3,' c= ',c:3:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastosetrova2
23.06.2019 08:50
1)составить программу для нахождения суммы первых n натуральных чисел.(n вводим с клавиатуры). 2) написать программу, которая выводит таблицу квадратов первых пяти целых положительных...
grishinaanfisa
09.12.2020 09:58
4. В результате защиты информации должны быть обеспечены следующие условия: A Доступность, целостность и конфиденциальность информацииB Доступность, целостность и совокупность информацииC...
QueenMarceline
09.12.2020 09:57
(А∨В)&(¬А∨В) Каков порядок действий и почему? В реш. написано сначала инверсия, но почему? Разве не скобки? Объясните...
u95macsalinaанна
09.12.2020 09:56
1).В таблице Dat хранятся данные измерений среднесуточной температуры за 10 дней в градусах (Dat[1] — данные за первый день, Dat[2] — за второй и т. д.). Определите, какое число будет...
34we523
22.09.2019 08:31
Склади алгоритм чарівної квітки ...
Парень1231
22.09.2019 10:10
♥придумать на подсчет элементов по определенному признаку введенных с клавиатуры. (в паскале abc)...
19Табуретка48
22.09.2019 08:54
1. какие два подхода к измерению информации вы знаете? 2. что называется алфавитным подходом? 3.что означает понятие «мощность алфавита»? 4.как определяется информационный объем текста...
Polinakey9283773744
22.09.2019 10:10
Статья, набранная на компьютере, содержит 6 страниц. на каждой странице несколько строк, по 56 символов в строке. информационный объём статьи составляет 504 кбит. определит количество...
Chcdhj
22.09.2019 09:09
Дано целое число n и набор с n прямоугольников, заданных своими сторонами - парами чисел(a, b). найти максимальный периметр прямоугольника с данного набора. нарисуйте блок-схемой!...
Shimkent
22.09.2019 09:25
Дан массив 10 элементов. поменять местами соседние элементы (1-йи 2-й, 3-й и 4-...
Популярные вопросы
Кто был правителем Египта...
2
незнаю уже к кому обратится у нас дома стоит роутер (старый ) марка Segacom и сказать...
3
В каком ряду во всех словах пропущена одна и та же буква? Выберите вариант ответа:...
2
1. Прочитайте отрывки текстов и определите вид связи предложений в них. Центральное...
2
1) Функции y=f(x) и y=g(x) непрерывны в точке a. Какая из следующих функций является...
1
Отруби, обои, Карпаты, жигули, Холмогоры, Фили папа, дядя, нлж, стол, ястреб, жена,...
3
Что произойдет с кожицами лука,если данный микропрепарат попестить в гипотонический...
3
Лиза в трое старше Тани. Если Лиза на 12 лет старше Тани , сколько лет Лизе и Тани...
3
Определите электрон по его квантовым числам. n=4; 1=2; m=-1; s=+1/2 А) 4d2 В) 4d7...
1
Раскройте скобки в произведении -5(a+7c) Выберите один ответ: -5a+21c -5a+35c -5a-35c...
1
uses crt;
var h,a,b,c : real;
begin writeln('Введите значение высоты h');
readln(h); c:=2*h;
a:=sqrt(2*h*h);
b:=a;
writeln('Стороны треугольника равны a= ',a:3:3,' b= ',b:3:3,' c= ',c:3:3);
end.