Составить программу которая n раз выводила бы на экран 2 случайных числа и находила бы большее из них

asemk85 asemk85    3   21.09.2019 04:00    5

Ответы
bashkirovarima bashkirovarima  04.08.2020 13:10
Var n,a,b,i: Integer;
begin
writeln('Введите кол-во раз:');
readln(n);
for i:=0 to n do
begin
a:=random(1000);
b:=random(1000);
writeln('1 число: ',a,', 2 число:',b);
if a>b then writeln(a,'>',b);
if a<b then writeln(a,'<',b);
if a=b then writeln(a,'=',b);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика