Составить программу, которая меняет у пяти любых чисел, вводимых с
клавиатуры, порядок следования цифр в числе на обратный, используя подпрограмму процедура

radovdima radovdima    2   14.04.2020 20:41    0

Ответы
stefa91 stefa91  13.10.2020 06:21

var

n:integer;

begin

repeat

write('N = '); readln(n);

until (n>=100) and (n<=999);

writeln('Было введено число - ',n);

writeln('');

writeln('Младшая цифра - ',n mod 10);

writeln('Средняя цифра - ',n div 10 mod 10);

writeln('Старшая цифра - ',n div 100);

writeln('');

writeln('Перевёрнутое число - ',n mod 10,n div 10 mod 10,n div 100);

end.

1

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика