tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая меняет элементы массива на противоположные по знаку, массив заполняется с клавиатуры. решить на паскале.
alikber2004
2 23.07.2019 14:30
3
Ответы
tupoybolgarskiy
03.10.2020 11:43
PascalABC
var a:array of real;
i,n:integer;
begin
write('Задайте размер массива = ');readln(n);
setlength(a,n);
for i:=0 to n-1 do readln(a[i]);
writeln('Исходный массив: ',a);
for i:=0 to n-1 do a[i]:= -a[i];
writeln('Полученный массив: ',a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
владосик13
19.05.2019 08:10
Нужно, ) 1)какой источник не относится к источнику аналоговой информации: а.фортепьяно б. скрипка в. телевизор г.телефон 9)с автовокзала в разные направления отправляются...
epincessg11
05.03.2020 02:40
Сканируется цветное изображение размером 35,56×35,56 дюйм. Разрешающая сканера — 1200×1200 dpi, глубина цвета — 8 бита. Какой информационный объём будет иметь полученный...
НяnKет
05.03.2020 02:37
1. Какие условия называются вложенные2 Перечислите структуру вложенных операторов if.3. Каким образом выполняются вложенные оператора4. Почему удобнее использовать специальный...
Оля2204202
05.03.2020 02:36
Сканируется цветное изображение размером 35,56×35,56 дюйм. Разрешающая сканера — 1200×1200 dpi, глубина цвета — 8 бита. Какой информационный объём будет иметь полученный...
полина2125
02.03.2019 23:00
Как в таблице происходит выравнивание чисел?...
Dirijabl
14.01.2021 00:42
Значение выражения 3435 – 79 + 48 записали в системе счисления с основанием 7. Сколько цифр 6 содержится в этой записи?...
karinka101
14.01.2021 00:50
C++. В общем нужна с кодом. Дано натуральное число n и целочисленный квадратный массив размера nхn. Найти номера строк, элементы которых образуют симметричные последовательности...
MariyaMirnaya
14.01.2021 00:56
Текст компьютерной программы на языке програмирования...
JennieBlackpink1996
15.03.2019 04:30
Какой объём видеопамяти необходим для хранения двух страниц изображения при условии, что разрешающая глубина цвета 24 бит....
Андрей0126
15.03.2019 04:30
Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет среднее арифметическое нечётных чисел. только чтобы правильно...
Популярные вопросы
Запишите все числа делителями 240 и кратными 5...
2
Подскажите рассказ о древних людей и об охоте...
1
Рассчитайте кол-во кислорода ()2 в кубике, ребро которого равно 0,2...
1
Составь и запиши выражение. найди их значения. из числа 430 вычти...
3
Написать формулы : а) кислотных оксидов ,которые соответствуют кислоты...
2
Определите по характеристике тип климата. чётко выражены четыре времени...
1
Иллюстрацией к какой пословице может стать этот текст? однажды торопливая...
2
Запишите в виде многочлена -3(х-у)-2(х-у)...
1
Написать по 2 примера прекрасного и безобразного из произведений искусства....
3
Вычислите а) 3 ⅔ * 81¾/ 3- ⅓ б) (10-⅓* 0.01⅓)^-1...
3
var a:array of real;
i,n:integer;
begin
write('Задайте размер массива = ');readln(n);
setlength(a,n);
for i:=0 to n-1 do readln(a[i]);
writeln('Исходный массив: ',a);
for i:=0 to n-1 do a[i]:= -a[i];
writeln('Полученный массив: ',a);
end.