Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых .

Дура567 Дура567    1   24.06.2019 01:40    4

Ответы
Aruzhan5555 Aruzhan5555  19.07.2020 18:13
Var
  i, s: integer;

begin
  s := 0;
  for i := 1 to 9 do s := s + 11 * i;
  Writeln('Сумма 11+22+33+...+99=', s)
end.

Результат выполнения программы:
Сумма 11+22+33+...+99=495
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика