tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,
Составить программу, которая чётное число возводит в квадрат, а не чётное в куб
Nna564
3 02.09.2019 04:30
3
Ответы
артёмсухааннеков
06.10.2020 11:06
Var a, b: integer;
begin
readln (a);
if a mod 2 = 0 then
b:= a*a
else
b:= a*a*a;
writeln (b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sashamur20051
04.05.2021 14:53
Я купил все комплектующие для пк собрал, пк запустился, но нет изображения на мониторе всё рабосее 100%, может-ли это быть из за того что память 1600MHz а мать подержывает...
Lika4072004
07.02.2021 15:35
Программист написал программу, вычисляющую сумму элементов массива A, десятичная запись которых заканчивается на 7. Какое условие он записал вместо многоточия? В ответе запишите...
jfisnrj
07.02.2021 15:34
Нужно сделать задачу в Pascal ABC!. Условие: x,y,z попарно не равны....
диди65
07.05.2020 10:18
У касі кінотеатру залишилася певна кількість квитків на найближчий сеанс. На малюнку зображено блок-схему алгоритму продажу квитків. Перейдіть на сайт scratch.mit.edu та створіть...
СофияМ1
07.05.2020 10:28
МОЖНО БЕЗ ОБЪЕСНЕНИЙ. ЖЕЛАТЕЛЬНО С НИМИ....
JinkoGloom
14.11.2020 11:14
Какое минимальное основание q имеет система счисления, если в ней записаны числа 123; 22,2; 111,21; 251...
chalavek
14.11.2020 11:14
1. За 5 минут через катушку гальванометра проходит 30 Кл электрического заряда. Чему равна сила тока?2. За время передачи «Спокойной ночи малыши»(10 мин) через провод телевизора...
denislabynsky
14.11.2020 11:15
с учи ру найди произведение одночленов 1/7 а³bc; -21abc²; -0,3a²bcПредставь получившийся одночлен в стандартном виде:1) -0.9а⁶b³c⁴2) -0.9 a⁴b²c³3)0.9a⁶b³c⁴4) 0.9a⁶b²c³...
Kotumi
14.11.2020 11:15
Запиши кодон информационной РНК, который комплементарен триплету транспортной РНК ГАУ. ответ: Дана последовательность триплетов тРНК — УАУ, ГУУ, АГА, ЦГЦ. Какой кодон иРНК...
Matthi
14.11.2020 11:15
Сочинение-рассуждение Как действовать, чтобы порядочность победила? 100-120 слов...
Популярные вопросы
ВУЧЭБНА-ТРЭНІРОВАЧНЫЯ ТЭСТЫ ПА БЕЛАРУСКАЙ МОВЕ А1. Адзначце словы, у якіх...
3
АНГЛИЙСКИЙ 1. English and French (to speak ) in Ca- nada. 2. This blouse...
2
Определи разделия для каждой смеси...
3
1)Охарактерезуйте становище варни брахманів в індійському суспільстві.2)Охарактерезуйте...
2
Найдите площадь параллелограмма.Решите У меня есть пару догадок,но хочется...
3
Описать технологию изготовления и сделать расчеты...
1
Почему музыка Глинки до сих пор востребована?( )...
1
(x-5)²-(x-5)+2=0 Сделаем замену t=x-5t²-t+2=0Решим квадратное уравнение...
1
Запишите в тетрадь 3 знаменитых оперы. Укажите авторов литературной основы...
3
Неправильно это я получила из а тебя 3...
2
begin
readln (a);
if a mod 2 = 0 then
b:= a*a
else
b:= a*a*a;
writeln (b);
end.