Составить программу которая будет вычислять сумму разность и произведение трёх чисел. 100 ​

еккаа еккаа    2   18.04.2019 16:33    1

Ответы
vitalikkislov vitalikkislov  30.09.2020 13:45

Объяснение:

program kalk;

var

a, b, c :integer;

begin

writeln('Введите 1 число:');

readln(a);

writeln('Введите 2 число:');

readln(b);

writeln('Введите 3 число:');

readln(c);

writeln('Cумма трех чисел равна',a+b+c);

writeln('Разность трех чисел равна',a-b-c);

writeln('Произведение трех чисел равно',a*b*c);

end.

Есть вариант поставить вместо:

writeln('Введите 1 число:');

readln(a);

writeln('Введите 2 число:');

readln(b);

writeln('Введите 3 число:');

readln(c);

поставить так:

writeln('Введите 3 числа: ');

readln(a, b, c);

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика