tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу,которая:
Составить программу,которая: а)из слов "программа"составляет слова: " грамм", "рога", "гора"; б) из слов " страх", "белка", "цыпленок" получает слово"столбец"; в)считает, сколько раз в тексте, заданном с клавиатуры, встречается, фрагмент "ба".
prettypushkova
2 25.06.2019 16:00
13
Ответы
Nejdan1
02.10.2020 11:26
Program z1; var s, s1, s2, s3, s4, s5, s6, s7, s8:string; begin s:='программа'; s1:=copy (s, 4, 4); s4:=copy (s, 2, 3); s5:=copy (s, 2, 1); s2:=s4+s5; s6:=copy (s, 4, 1); s7:=copy (s, 3, 1); s8:=copy (s, 5, 2); s3:=s6+s7+s8; writeln (s1, s2, s3); end. Посмотри, это пункт а. Если то, что нужно, сделаю остальные.. Program z1; var s, s1, s2, s3, st, o, l, be, c: string; begin s1:='страх'; s2:='белка'; s3:='цыпленок'; st:=copy (s1, 1, 2); o:=copy (s3, 7, 1); l:=copy (s2, 3, 1); be:=copy (s2, 1, 2); c:=copy (s3, 1, 1); s:=st+o+l+be+c; writeln (s); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Соваучка
17.03.2021 13:03
Присвойте переменной h число 17, согласно правилам алгоритмического языка...
Kseniya20071
17.03.2021 13:04
Сформировать нормализованную структуру БД Абитуриентов...
lolipop101
17.03.2021 13:04
Просмотрите код, укажите верную версию результата выполнения программы:...
koshechkaXL
17.03.2021 13:07
Задание1 .создать блок-схему алгоритма решения следующей задачи. Даны 3 числа x, y и z. Значение наибольшего из них присвоить переменной m....
Vedernikovred
17.03.2021 13:09
Вывести на экран кубы чисел от А до В, которое вводить пользователь. Для решение задач используется цикл for. На языке программирование С++...
aliseymur7
17.03.2021 13:11
Какую команду нужно выполнить , чтобы открыть в программе новое окно? [1б ...
Atoom51
17.03.2021 13:13
напишіть програму, використовуючи оператор for . вводяться 20 цілих чисел. знайти їхню суму та добуток, а також кількість парних. pascal...
jybais228
17.03.2021 13:15
Вариант 1. Программирование с использованием функций и процедур. 1). Составить программу, которая в множестве целых чисел, принадлежащих отрезку[1200;11200), найдет числа,сумма...
6Darya6
17.03.2021 13:16
с информатикой 1. Найти количество чисел в массиве, которые делятся на 3, но не делятся на 7. 2. Найдите сумму чисел массива, которые расположены до первого четного числа массива....
Nbveh1234567890
17.03.2021 13:19
7. Чтобы найти периметр и площадь прямоугольника, мы используем формулы P=2(a+b) и S=ab, известные из математики. Напишите код этой программы, где мы вводим ширину и длину прямоугольник,...
Популярные вопросы
Переведите с на язык ! 1)what do kirk and his brother like doing? чем любят...
3
Составьте небольшой рассказ, как человек познает мир....
1
It is in the garage. it is being repaired now...
3
Каким словом можно заменить междометие вау...
3
Выпиши слово в котором нет суффикса ий й...
3
Маша прочитала 26 страниц своей любимой книге сколько еще страниц маша нужно...
2
Проанализируйте стихотворение зимнее утро пушкина по плану: 1. время написания...
3
Вавтобусе ехали n пассажиров.на остановке вышли 6 человек а вошли 8.сколько...
2
Морфологический разбор слова упустишь...
2
Условие .у каждой легковой машины 4 колеса и одно запасное колесо.сколько всего...
2