tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу как найти произведение элементов массива. массив состоит из 7 элементов
alexanrrr
2 29.05.2019 07:00
3
Ответы
pety1234
01.10.2020 14:04
Var a:array [1..7] of integer; i,p:integer;
begin
a:=1;
for i:=1 to 7 do
begin
readln(a); p:=p*a;
end;
writeln('Произведение = ',p);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Larakf
18.07.2019 02:50
Всистеме счисления с некоторым основанием десятичное число 59 записано в виде 324 в какой системе записано число?...
topovyyanTay
12.05.2019 19:01
Информатика 8 класс. нужно написать блок-схему по программе паскаль. есть фото...
Undina705
12.05.2019 18:59
Найди значение выражения. (x 17)∨(x 16)¯¯¯(второе неравенство под чертой) для числа x=4...
jontfols999
12.05.2019 18:54
Тест № 3 (итоговый) 1. для кодирования синего цвета служит код 01101. сколько цветов содержит палитра? а) 5; в) 3; с) 32; d) 10; е) 4. 2. для хранения текста требуется 10...
Nastya125473333
19.10.2020 12:08
7.Обери правильну відповідь * 4 Кбайти = 5 Кбайтів –1000 байтів 4 Кбайти 5 Кбайтів –1000 байтів 4 Кбайти 5 Кбайтів –1000 байтів...
virudskaya
26.04.2020 20:51
Вариант 11) Укажите программное обеспечение, используемое для создания презентаций.а) Adobe Reader б) Macromedia Flash в) MS Publisher г) MS Excel 2) Что является основным...
animals200027
26.04.2020 20:43
Алгоритм вычисления значения функции F(n), где n - натуральное число, задан следующими соотношениями: F(1) = 1; F(2) = 1; F(n) = F(n-2)*(n-1), при n 2 Чему равно значение...
KittiKitimi
11.04.2019 21:04
4миша работал с файлом с: .dос. потом он переместился на два уровня вверх, создал каталог опыты и перенес файл во вновь созданный каталог. укажите новое полное имя данного...
Sapff1ra
11.04.2019 21:05
Можете сказать названия каких-нибудь не -народных сказок, о блюде из крупы,бобовых или макаронных изделиях. (технология : d)...
hren4
17.03.2021 20:25
Какой признак внешного строения ящерица указивает на её при к жизни в условиях этой среды ? ...
Популярные вопросы
Синтаксический разбор предложения: небольшое оно, зато памятное васютке...
3
Построй: а)прямую ам; б)отрезок ам; в)луч ам; г)луч ма...
3
Сочинение на тему 12 декабря-день конституции. вопросы: к какому событию...
3
Втрёх коробках лежат шары: в одной-2 белых,во второй- 2 черные,а в третьей...
1
Х-2у дробная черта х-3у умножить на х-3у дробная черта 3(х-2у)...
3
Написать рассказ о собаках которые людям на войне...
2
Вычислите координаты точки пересечения прямых 4х – у = 21 и 3х – 2у =...
2
Хотеть , бежать , есть , дать изменить эти слова по лицам...
1
Разложить, раскрыть скобки 4х3-6х=0...
2
Складіть твір на тему сміятися над іншими неважко,а-над собою?...
2
begin
a:=1;
for i:=1 to 7 do
begin
readln(a); p:=p*a;
end;
writeln('Произведение = ',p);
readln;
end.