tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу к : с
Составить программу к : с клавиатуры вводится два числа х и у. если х оканчивается на 4 , то вывести произведение х и у, иначе вывести сумму х и у.
zedl
2 18.01.2020 18:31
5
Ответы
Куколка24
11.10.2020 01:31
var x, y: integer;
begin
readln(x, y);
if x mod 10 = 4 then write(x * y)
else write(x + y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
marty4
20.04.2020 10:48
1. Дан фрагмент таблицы. Выясните, какие значения будутв ячейках С1, С2, С3.| Ав2 1 5 3 =ЕСЛИ(А) + BI =8; А1+ВІ; А1 – В1)2 3 2 = ЕСЛИ(А2+B2 =8; А2+B2; A2-B2)3 6 | 1 =ЕСЛИ(A3+B3 =8;...
bugemila36id
20.04.2020 10:48
Решите в табличной форме Отмерить 3 л, имея сосуд 5 л. Какое наименьшее число переливаний потребуется для того, чтобы в четырехлитровую кастрюлю с крана и пятилитровой банки налить...
яяяяяя60
20.04.2020 10:47
Не могу понять как решить эту задачу...
oljjjj1
10.12.2020 02:01
Выбери модель, соответствующую следующему алгоритму: 1. Создать цилиндр 2. изменить размеры: 22, 0.5, 3. Изменить цвет цилиндра на синий цвет, 4. Создать цилиндр 5. Изменить размери:...
наталинка1975
10.12.2020 02:04
Один символ текста занимает объём 1 байт. На диске выделено 512 бит. Сколько символов можно записать на диск?...
nastyabogatiko
10.12.2020 02:04
определите необходимый объём видео-памяти для графического режима с разрешением 1024*768 и количеством отображаемых цветов 16 777 216...
холера678
10.12.2020 02:05
Сəйкестендір растыр пиксель...
sosisckalizcka
10.12.2020 02:05
Нужно составить граф системное программное обеспечение 2.Прикладное программное обеспечение 3.Системы программирования 4.Компьютерные программы...
lnk88
28.04.2020 09:00
с ифопматиклй задания на фото...
liyakuper2
28.04.2020 09:01
Какой сигнал будет на выходе...
Популярные вопросы
На рисунках а-д изображены пять одинаковых прямоугольнков. две противоположные...
2
P-p2o5-h3po4-na3po4 -h3po4-na3po4–fe(no3)2...
3
Электрические цепи (треугольник, звезда) спрятаны в черные ящики , так что имеется...
1
Эпизод когда бабушка читала сказки цыганку повесть детство! ! 7 класс...
3
Какой коефициент жёсткости пружины динамо метра, когда под натяжением 10 н она...
3
Портретний нарис у публістичному стилі про джамалу...
3
Нужна ! к общему знаменателю: na (натрий) и cl (хлор) c- k (кальций) и ci (хлор)...
3
Шесть наименьших нечетных натуральный чисел записаны на гранях кубика. олег трижды...
1
Определить силу, действующие на деревянный брусок длинной l=50см и поперечным...
1
Втреугольнике аbc ac=bc. внешний угол при вершине b равен 142 градуса. найдите...
2
var x, y: integer;
begin
readln(x, y);
if x mod 10 = 4 then write(x * y)
else write(x + y);
end.