tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу.известна
Составить программу.известна мера угла в радиамах. найти синус и косинус.(по паскалю)
vladosik1885
3 27.09.2019 17:30
3
Ответы
ThisIsIlya
08.10.2020 23:04
---
program xxx;
var a,b,c,d:real;
begin
writeln ('Введите меру угла');
b:=a*pi/180;
c:=sin(b);
writeln('c=sin(b)=',c);
d:=cos(b);
writeln('d=sin(b)=',d);
readln;
end.
---
Если будут ошибки или другие проблемы, напиши мне.
---
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Arianadrem
10.10.2021 13:35
6*. Знайдіть відомості про найпотужніші суперкомп ютери на даний час. Ство- ріть таблицю зі значеннями п яти найбільш потужних суперкомп ютерів. Опишіть, де використовується...
goooll
10.10.2021 13:27
Отец Имрана создает модели высотных домов. На проектирование последней модели дома было потрачен 1 год. ках диапазон памяти оперативного запоминающего устройства,...
polinka3089
10.10.2021 13:27
исправить ошибки в коде. С++...
имилька
10.10.2021 13:23
на одной из своих картин этот художник изобразил американского президента свою супругу уроженку Казани и Средиземное море назовите имя этого художника назовите картины...
anya2909
02.07.2019 03:20
Запиши виды информации по восприятия в алфавитном порядке...
Ботакан17
30.06.2019 21:10
Вмассиве содержится 10 случайных чисел . выведите на экран все четные числа и отдельно нечетными числами visual basic 6.0...
aryka2
30.06.2019 21:10
Профессии связанные с информационным обществом...
andreevochir20
30.06.2019 21:10
Если положительный ответ на какой-то вопрос можно быстро проверить (за полиномиальное время), то правда ли, что ответ на этот вопрос можно быстро найти (за полиномиальное...
роман509
30.06.2019 21:10
Что такое конфиденциальность и безопасность при web-серфинге ?...
Mariyana10
30.06.2019 21:20
Какой объём текста будет передан за 5 мин модемом скорость которого 9600 бит/сек...
Популярные вопросы
Задание No3: Решите исторические примеры 1) 1635 +государство=...
3
1. Сравните географическое положение исследуемого вами объек-...
1
Решите не получается ответ....
1
Четверо рабочих должны были закончить некоторую работу за 24 часа....
2
Answer the questions 2-3 senses ответы...
3
Заполните таблицы и установите соответствие...
3
13. Первой столицей КазАССР стал город: Омск Семипалатинск Кзыл-Орда...
2
Периметр равнобедренного треугольника равен 12,6 см. Найдите его...
1
решить весь номер с полным решением (задание на картинке)...
3
78 Складіть і розіграйте за особами діалог (12-14 реплік), можливий...
1
program xxx;
var a,b,c,d:real;
begin
writeln ('Введите меру угла');
b:=a*pi/180;
c:=sin(b);
writeln('c=sin(b)=',c);
d:=cos(b);
writeln('d=sin(b)=',d);
readln;
end.
---
Если будут ошибки или другие проблемы, напиши мне.
---