tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, используя
Составить программу, используя цикл с постусловием: подсчитать сумму всех нечётных чисел от 230 до 430
АнимешникИз2К17
3 27.05.2019 14:10
9
Ответы
русскийязык149
24.06.2020 15:01
Var i,s: integer;
begin
clrscr;
s:=0;
for i:=230 to 430 do
s:=s+i;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Pooster
09.09.2020 21:27
1. Перевести із десяткової системи числення у двійкову числа 54 та 37. 2. Перевести із двійкової системи числення у десяткову 1011100 1000111...
Настя010111
09.09.2020 21:49
Вычислить значение функции по заданному значению переменных...
Valentina54
06.05.2020 10:52
Как влияет столкновение спрайтов на ход игры...
ludmillychka
16.08.2019 15:50
Ам, должно быть, известно, что цвета некоторых изображений в компьютере закодированы тройками двузначных шестнадцатеричных чисел, соответствующих вкладу красного, зеленого...
nikas45
16.08.2019 15:50
Даны два действительных числа x и y. если x y то вычислить произведение этих чисел, иначе их сумму...
maxb5778
25.11.2020 23:15
Чему будет равен информационный объём цифрового звукового стерео файла длительностью 14 секунд при глубине кодирования 24 бит и частоте дискретизации 5120 Гц равен? Выделите...
Varvara2001
08.06.2019 06:30
). решите : мастер должен был изготовить 72 детали, а ученик – 64 детали. изготовляя в час на 4 детали больше, чем ученик, мастер выполнил заказ на 2 часа раньше. сколько...
Mamayuliya1986
08.06.2019 06:30
Вычислите. выразите результат в : а) кавдратных метрах 1км2. - ( 25га - 97а) б) в миллиметрах: 4 дм 7 см +1 м 1 мм 21 см 8 мм....
AnnA12Demidenko
08.06.2019 06:30
Врастворе соленой воды массой 250 г соль составляет 15%. ск-ко граммов соли в растворе...
Farzalievik
08.06.2019 06:30
Хоть чуть 1)высота остроугольного треугольника abc образует со сторонами, выходящими из той же вершины, углы, равные 24 градуса и 38. найдите углы треугольника. 2) из вершины...
Популярные вопросы
Жана сөздерді жаттап ал . Кез-келген 3 сөзге сөйлем күрә : былғары ,...
3
Длина прямоугольника 4 см а ширина 3 раза меньше найди периметр прямоугольника...
2
Чтобы было с миром если бы Карибский, Берлинский другие конфликты не...
3
1. Записать алгоритм нахождения максимального значения в числовом массиве....
3
это заполните таблицу надо найти гп, климат и природу у этих природнвх...
2
Теплоход за 8ч км.какое расстояние пройдет за то де время катер если...
3
Длина прямоугольника на 6 см больше, чем ширина, а периметр равен32...
2
3. Одно число меньше другого в 2 раза. Если первое сначала увеличить...
2
Какие бывают виды животных в таразе? ...
1
Составьте коллаж в тетраде любого природного комплекса или нарисуйте...
3
begin
clrscr;
s:=0;
for i:=230 to 430 do
s:=s+i;
writeln(s);
end.