tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу имитирующюю
Составить программу имитирующюю работу автомата чай кофе чай 10 рублей, кофе 30 рублей
13nastuxxa
1 04.06.2019 14:10
4
Ответы
LeНин
05.07.2020 13:51
Program avtomat;
uses crt;
var x: string;
begin
clrscr;
readln(x);
if x = 'Чай' then writeln ('С вас 10 рублей');
if x = 'Кофе' then writeln ('С вас 30 рублей');
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katmik04
11.08.2019 11:00
Даны целые числа a и b,если числа не равны,то заменить каждое из них одним и тем числом,равным большему из исходных,а если равны то заменить оба нулями входные данные a)a=6,b=6...
svetakovalchuk
09.08.2019 07:10
Прочитай два суждения и напиши заключение: если все деревья растения, а липа — дерево. заключение: то липа - это...
Andreychic23
27.08.2019 19:40
Составить прогу, которая вычисляет среднюю скорость катера по результатам измерения в 6 пунктах. ( в массиве констант 87км/ч, 68 км/ч, 82,7 км/ч, 91 км/ч, 86 км/ч, 67,5 км/ч). составьте,...
катя120981
25.08.2019 09:10
Примером разветвленного алгоритма является...
LadyZed
25.08.2019 09:10
Даны 4 числа если остаток от деления первого числа на второе больше или равно остатку деления третье и на четвертое то увеличить числа на 2 3 4 5 соответственно игаче гайти удвоенную...
nusikz
10.03.2019 05:20
Мяч бросают вертикально вверх с поверхности земли со скоростью v, сопротивление воздуха пренебрежимо мало, при увеличении массы бросаемого мяча в 2 раза при прочих неизменных условиях,...
GloriaMare
10.03.2019 05:20
1)дать название веществу, определить степень окисления атомов в соединении : (nh4)2so4...
Settiko
10.03.2019 05:20
Решить дано: ав=сд, угол авс=65*, угол адс=45*, угол аос=110*. найти: угол с. доказать: что треугольник аво= треугольнику дсо....
kklll1g
10.03.2019 05:20
A^2/(ax-x^2)+x/(x-a) ответ будет- a+x/x ,но распешите мне решение плз,знаю что легкий,но не могу и нехочу...
rusyabarnakov
10.03.2019 05:20
Подъёмный кран поднимает за 10 с равноускоренно груз массой 1140 кг из состояния покоя на высоту 10 м. электродвигатель крана питается от сети напряжением 380 в и в конце подъёма...
Популярные вопросы
Вопросы к произведению хирургия -что побудило писателя к созданию этого произведения-личный...
1
Номер 136 сравните дроби приводя их к най меньшему знаменателю...
3
Внешний вид и характер короля Артура и дядюшки Скока...
1
C такими результатами нам и до разорительства недалеко....
2
ПРИКРЕПЛЯЮ ФОТО ЗАДАНИЯ ВАМ...
2
Всі рішення які приймав Богдан Хмельницький для створення та зміцнення нової...
2
В 1960 году впервые узнали, что под Шиликтинскими курганами ценные захоронения....
3
5. Боялған тіктөртбұрыштардагы сандарды қима қағазға жаз. Басқа қима қағаздарға...
2
Составьте сказку с эпитетами и олицетворением 40 слов...
1
Скільки молекул та атомів у 0,4 моль води?...
1
uses crt;
var x: string;
begin
clrscr;
readln(x);
if x = 'Чай' then writeln ('С вас 10 рублей');
if x = 'Кофе' then writeln ('С вас 30 рублей');
readkey;
end.