tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу именно
Составить программу именно в №3 последовательно вводятся n целых чисел. сосчитать сколько из них с первым числом.
Rus9922
3 23.09.2019 15:40
7
Ответы
PROKUROR111
21.08.2020 14:17
Var
k,n,p1: integer;
begin
writeln('Vvedite chislo');
readln(p1);
n:=0;
repeat
writeln('Vvedite chislo');
readln(k);
if (k=p1) then
n:=n+1;
until k<>-100
Write('Kol-vo sovpadeniy = ',n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
juliazxcvb
07.06.2019 11:00
Даны 3 различных целых числа. найти среднее из них. basic....
vakumm765
07.06.2019 11:00
Составить программу,которая нарисует корабль....
Sasho2325
07.06.2019 11:00
Нарисуйте точечный рисунок в pascal abc...
muxametzhanovad
07.06.2019 11:00
1) во время контрольной работы по1) во время контрольной работы по коля передал своему однокласснику егору записку с ответом к , со следующим содержанием: «сегодня ты отвечаешь...
Polia111111
07.06.2019 11:00
Дан одномерный массив m состоящий из 12 целых чисел. организовать ввод массива случайным образом и найти: 1) количество нулевых элементов; 2) сумму элементов меньших 1...
oksankavelsh
07.06.2019 11:00
Мише на день рождения подарили компьютер с базовой конфигурацией. что отсутствовало у миши...
St9747
07.06.2019 10:50
Pascalabc дан массив целых чисел. выяснить, является ли s-ый элемент массива положительным числом. (массив задается рандомно)....
sitnikova03
07.06.2019 10:50
Паскаль. составить программу подсчета стоимости (суммарной) товара в течении 5 лет, если ежегодная прибыль составляет 12%. , ....
marat20172003
07.06.2019 10:50
Паскаль входными данными являются число k, n и n целых чисел. в массиве определить индекс k-го наибольшего элемента массива. считать, что все элементы разные. ограничения:...
LeysAn11234
07.06.2019 10:50
Склавиатуры вводиться номер масти карты, затем номер карты выводится сообщение о том какая это карта. мастями игральных карт условно присвоены след. порядковые номера: 1-пики;...
Популярные вопросы
ЧЧЧНЬЬ А.Азімов «Фах» проблеми твору...
2
Твір за казкою-притчею Маленький принц - Чому вчить казка-притча? ...
3
баловЗнайти суму нескінченної геометричної прогресії:96; - 24; 6...
1
Трапеція не є опуклим чотирикутником....
2
Y=(x-7)(x+6)+5 исследуйте функцию и начертите её график...
2
Зробить повний синтаксичний розбір речення : Яке слово складається з семи...
1
3. Берілген мәтіннен негізгі ойды сақтайтын сөйлемдерді іріктеп, жинақымәтінжазыңыз....
1
9) Қазақстан халқы ассамблеясы қашан карылды...
3
Наибольшая длина связи в молекуле: I2 F2 Br2...
3
Кількість видів рослин та тварин закономірно зменшується від …. до...
2
k,n,p1: integer;
begin
writeln('Vvedite chislo');
readln(p1);
n:=0;
repeat
writeln('Vvedite chislo');
readln(k);
if (k=p1) then
n:=n+1;
until k<>-100
Write('Kol-vo sovpadeniy = ',n);
end.