tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу и
Составить программу и блок-схему к : вычисление площади треугольника по формуле герона.
Sofiko20017
2 09.07.2019 13:20
0
Ответы
marinaaslanova1
02.10.2020 23:23
Программа без контроля входных данных, т.е. треугольник должет существовать:
var a,b,c,s,p:real;
begin
write('a=');readln(a);
write('b=');readln(b);
write('c=');readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s:6:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
davidbezhasny0
23.08.2019 22:20
Объясните, как решается эта ? у исполнителя кузнечик две команды: 1. прибавь 7 2. вычти 5 первая из них увеличивает число на экране на 7, вторая – уменьшает его на...
nkartalev
31.03.2019 20:20
Где хранится информация? какие носители информации используются для хранения информации в компьютере? какое устройство и программу должен иметь компьютер для создания...
mylifeartem
31.03.2019 20:20
Расшифруйте текст, записанный шестнадцатеричным кодом, если известно, что код 98 соответствует букве «й»: а6 97 9е а0 аа. не забудьте, что при кодировании символов...
Gklunnyy123
31.03.2019 20:20
Найти все двузначные числа, квадрат суммы цифр которых делится на...
Anonimka04
28.04.2020 22:31
Составьте блок схему и программу для вычисления суммы S= (t+1)+2(t+2)+3(t+3)+ … +20(t+20)....
nyamnov
28.04.2020 22:30
З якою метою використовують комбінування операторів повторення та розгалуження...
Ellenkpop
28.04.2020 23:13
Для компьютерной сети Интернет справедливо: (отметьте правильные утверждения) некоторым IP -адресам поставлены в соответствие уникальные доменные имена для хранения...
maxmaxibon11
28.04.2020 23:13
Ойынның артқы фонды толтыру ерекшеліктерін салыстыру керек:1) фонмен- 2) суретпен...
Happymilks
28.04.2020 23:13
Паскаль. Через процедуру нужно вывести массив, состоящий из двузначных четных чисел. Почему-то при вводе, например, n=3, выводит только 2 элемента массива Как выводить...
polinas6661
28.04.2020 23:12
Почему интернет одновременно является средством массовой информации и средством технической коммуникации...
Популярные вопросы
Написать блок-схему для этого кода random rnd = new random();...
2
Напишіть будь ласка твір у формі зно на тему :...
1
(100 )давай запишем одночлен в стандартном виде(учи.ру) 13y(3)x(2)xy(2)x=13xxx(2)y(2)y(3)...
3
Постройте график линейной функции y=-2x-6 !...
3
Нада быстра сдать мне.делать только последнее 8...
1
Прочитай. спиши в тетрадь, вставляя пропущенные буквы. над глаголами...
2
100 запишите прямые, острые и тупые углы, изображенные на рисунке...
2
Какими бывают угловые соединения? ...
2
Тест на установление последовательности событий...
2
точка в належить площині дотичній до сфери і віддалена на 12 см...
3
var a,b,c,s,p:real;
begin
write('a=');readln(a);
write('b=');readln(b);
write('c=');readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln('s=',s:6:2);
end.