tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу и блок - схему
Составить программу и блок - схему к : вводится последовательность из n целых чисел. найти сумму отрицательных.
andryshaua1
3 25.06.2019 18:50
11
Ответы
ПётрФ
02.10.2020 11:32
Program al;
var a:array[1..32000] of integer;
n,s,i:integer;
begin
writeln('n=');
readln(n);
writeln('vvedite massiv');
for i:= 1 to n do
readln(a[i]);
s:=0;
for i := 1 to n do
if a[i]<0 then s:=s+a[i];
writeln('s=',s);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sashaprofatilo
09.12.2019 22:18
Написать программу на фортране. определить является ли заданная квадратная матрица 5-го порядка ортонормированный, то есть такой, в которой скалярное произведение в каждой...
Ruta12340
09.12.2019 22:17
Напишите, , программу в паскале цикл for...
ElenaBorova
09.12.2019 22:15
Какие основные функции выполняет ос? назовите ос общего назначения. что подразумевается под диалоговым (интерактивным) режимом работы между ос и пользователем? каково назначение...
dinbili3
09.12.2019 22:14
Строка состоит из слов, разделенных одним или несколькими пробелами. переставьте слова в алфавитном порядке. на javascript...
лиана250
09.12.2019 22:13
Для кокого из ниже значений числа x истинно высказывание не(x 5)и(x 4)?...
retul
28.09.2019 08:20
Написать подпрограмму для поиска максимального из всех двухзначных чисел в строке. если в строке нет ни одного двухзначного числа, то подпрограмма должна вернуть 0. function...
DIMITMARASIT
28.09.2019 08:20
Составить программу , которая определяет , являются ли два числа взаимно простыми , и выводит на экран сообщение да или нет и используя с цикл параметром (взаимно простые числа...
TITANIKбро
28.07.2019 13:40
Докажите с таблиц истинности равносильность следующих логических выражений: _ а) (а = в) & (а v b) ___ б) (а = в) & (а & в) v (а & в) `на запятые не обращайте...
Никита8547
28.07.2019 13:40
Инопланетяне, посетившие школу n, pезко отличаются от жителей земли. у каждого из них по a pук, b ног и по c совестей. hа сколько меньше всего пеpечисленного у ученика этой...
lidakirillina
01.12.2021 20:08
Вариант 1. Принятые обозначения: & - логическое «И», V - логическое «ИЛИ», - логическое «НЕ» 1. Составьте таблицу истинности для выражения A&(AV B) 2. Составьте таблицу...
Популярные вопросы
Какие элементы звуковой карты отвечают за запись звука в компьютер и за...
2
Реши на вычисление ответа выполни деление столбиком запиши ответ зрительном...
1
Запиши формулу в которой скорость-v выражена через пройденый путь-s и время-t...
2
Какое число надо прибавить к произведению чисел 6 и 8 чтобы получилось 100...
1
Жилище народов ханты и манси : 1 строительный материал 2 порог 3 мужская...
1
Сумма двух чиселтравна 48.найдите эти числа если 40% одного из них равны...
3
Определи спряжение глаголов по неопределённой форме.напиши слова в два столбика.1)глагол...
3
Пять разных по жанрам, произведений бородина...
1
Допиши слова, которые отвечают на вопрос кто? что? белое, вкусное, полезное....
1
Unit vi 95 x.use the present indefinite or the future indefinite tense:...
1
var a:array[1..32000] of integer;
n,s,i:integer;
begin
writeln('n=');
readln(n);
writeln('vvedite massiv');
for i:= 1 to n do
readln(a[i]);
s:=0;
for i := 1 to n do
if a[i]<0 then s:=s+a[i];
writeln('s=',s);
readln;
end.