tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу и блок
Составить программу и блок схему к : даны 2 числа.найти минимальное из них.
hat345oxt288
3 23.09.2019 17:01
0
Ответы
ketisvit2004
08.10.2020 12:49
Program n_5;
var
a, b: integer;
begin
writeln('Введите 2 целых числа ');
readln(a);
read(b);
if a > b then
write(b, ' < ', a);
if a < b then
write(a, ' < ', b);
if a = b then
write(a, ' = ', b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katrina7
10.12.2019 22:51
Кто может решить? 8 класс информатика15 заранее...
Boris2006
10.12.2019 22:47
Создайте модель для нахождения значения функции у=2*х- 5*(а+в), причем а=7*в, в=м+n...
Кейл
19.08.2019 09:10
Вкаких форматах данные могут быть представленны в электронных таблицах?...
annachanskp06yi3
12.09.2019 06:00
Сколько дюймов в 55 точках (pt)? (отвечай с точностью до 0,1) 55(pt) = дюймов сколько см в 55(pt)? ( отвечай с точностью до 0,1 ) 55(pt) = см...
eubvfh
12.09.2019 06:00
Скласти програму та таблицю значень функції y=2x2-7х+1 на відрізку [-3; 5] з кроком 0.5 в с++по темі: формати введення-виведення числових даних .буду дуже вдячний!...
TATAP2004
17.12.2020 19:31
Нужно перевести программу из языка python в язык C (си) Программа в Python: a=[66,3,44,31,56,68,53,65] while a!=sorted(a): for i in range(len(a)-1): if a[i] a[i+1]:...
Евгения1031
17.12.2020 19:31
На завтрак Вадим может выбрать плюшку или бутерброд, а запить их он может кофе, соком, кефиром или чаем. Из скольких вариантов завтрака Вадим может выбирать? все равно...
animetan200
27.04.2020 23:26
Сколько значащих нулей в двоичной записи восьмеричного числа 14002 ? ...
starikoe
29.05.2019 19:40
От трех библиотек университета поступили заявки на приобретение книг. стоимость книг в заявке второй библиотеки составляет 50% от заявки первой, а стоимость книг в заявке...
kuzhbapolina20
29.05.2019 19:40
Дан равнобедренный треугольник авc, сd-медиана, док-ть: сd- биссектриса и высота!...
Популярные вопросы
Михаил федорович романов какие из его личных качеств вам нравятся,...
1
Складіть по одному речені з словами невисокий і сподученням не високий...
2
Проверочное слово к слову лапами проверяем вторую букву а заранее...
2
Разложите на множители: а)у^2-16 б)100-9b^2 в)с^2 d^2-81x^2 г) 4...
1
Образовать от существительных имена прилагательных трех родов. ж.р....
3
Почему 599 наибольшее число , которое в результате деления на число...
3
Кто такой ликург? каковы были его законы?...
2
Закончим эти придложение сделайте одолжение, не откажите в...
3
Почему герой ни сразу хозяйку медной горы...
3
Тело брошено вертикально вверх со скоростью, модуль которой v0=20м/с....
3
var
a, b: integer;
begin
writeln('Введите 2 целых числа ');
readln(a);
read(b);
if a > b then
write(b, ' < ', a);
if a < b then
write(a, ' < ', b);
if a = b then
write(a, ' = ', b);
end.