tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу и
Составить программу и блок-схему для : введите числа a b n если оба числа > n, то напечатайте слово "больше" если < n то слово "меньше", иначе напечатайте n "в промежутке между а и в"
viktoria190290
1 25.05.2019 21:30
9
Ответы
alinatima32
22.06.2020 04:53
program se;
uses crt;
var
a,b,n:integer;
begin
writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);
if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');
end.
Блок схему сейчас не могу нарисовать, да и она простейшая.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
EvaSwansea12
31.07.2019 05:40
Информационной моделью какого типа является файловая система компьютера...
никита16l
22.10.2020 23:16
Задача: занятия в школе начинаются в 8-30. Урок длится 45 минут, перерыв между уроками - 10 минут. Ввести номер урока и вывести время его окончания. Пример: Введите номер урока:...
grrra1
22.10.2020 23:18
A & (B ˅ Ā) составьте таблицу истинности...
emmka1
22.10.2020 23:26
Перевести формулу на язык Паскаль....
Alex2103boec
22.10.2020 23:27
Ребятааа, кто шарит в Basic? Нужно написать достаточно сложную программу...
Luna669
22.10.2020 23:27
Сколько Кбайтов содержится 4 Мбайтах? выберите правильный ответ 3048 Кбайт1024Кбайт4096 Кбайт ...
vahovskayanp08tsj
22.10.2020 23:28
умоляю задания 1,2,3,5,6,7...
kristin20
21.06.2019 21:20
1. для чего предназначены графические редакторы? имеете ли вы опыт работы в нем? если да, то опишите этот редактор. 2. опишите основные возможности растровых графических редакторов....
камусик2004
21.06.2019 21:20
1. в одномерном массиве произвольных чисел а(10) положительные элементы уменьшить в двое, а отрицательные элементы заменить на значения их индексов...
Anion20
21.06.2019 21:20
Задайте массив из 10 элементов с датчика случайных чисел. замените все нечетные элементы с четными индексами на нули. выведите на экран исходный и полученный массивы. !...
Популярные вопросы
1вопрос. какие события освещены в фильме зимородок? ...
2
(269-7+19224: 6)-(2448: 6 +299)от турбазы в выехали одновременно двавелосипедиста....
1
35б разместите части нейрона в порядке, в котором через него проходит нервный...
3
Надо сделать проверочную работу #2 и мозаика ...
1
Найдите ответы по 7 класс.сборник для тематического и итоговогоконтроля...
2
Какая частота соответствует фотонам излучения с энергией 13,26* 10^-19 дж?...
2
Найти неопределенный интеграл s(1/x^2-4sin2x-1)dx...
1
Які головні слова сказав лис маленькому принцу?...
1
Составьте из 10 глаголов рассказ в котором 10 предложений! надо....
3
Найдите производную функции: 1.) y=1/2x^2 - 6x+1, в точке x =1; 2.) y=1/2x^2...
1
uses crt;
var
a,b,n:integer;
begin
writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);
if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');
end.
Блок схему сейчас не могу нарисовать, да и она простейшая.