Составить программу формирующую 3 одномерных массива.первые 2 заполняются случайными числами от 1 до 10.3-ий массив представляет из себя сумму первых двух(а1+b1; a2+b2).использовать минимальное количество циклов

gea99 gea99    1   28.06.2019 01:50    2

Ответы
Солі Солі  22.07.2020 12:29
Var
a, b, c: array [1..10] of integer;
i: integer;
begin
for i:=1 to 10 do
begin
a[i]:= random(10)+1;
writeln('a[', i, '] = ', a[i], '   ');
b[i]:= random(10)+1;
writeln('b[', i, '] = ', b[i], '   ');
c[i]:=a[i]+b[i];
writeln('c[', i, '] = ', c[i], '   ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика