Составить программу если число положительное, извлечь квадратный корень, в другом случае взвести в квадрат.

vladchesak vladchesak    1   07.09.2019 04:40    2

Ответы
IsabelleJohnson IsabelleJohnson  06.10.2020 22:26
Program z123;
var a:real;
begin
readln(a); //Вводим число
If a>0 then //Проверяем
  a:=Sqrt(a) //Вычиляем
  else
  a:=Sqr(a); //Вычисляем
writeln(a); //Выводим
end.
Составить программу если число положительное, извлечь квадратный корень, в другом случае взвести в к
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика