Составить программу для вывода в столбик таблицу умножения на 9.

glokol glokol    2   01.04.2019 07:30    2

Ответы
aristovfedia aristovfedia  28.05.2020 04:07

var a:array[1..10,1..10]of integer;

i,j:integer;

begin

for i:=2 to 10 do a[i,1]:=i-1;

for i:=2 to 10 do a[1,i]:=i-1;

 

for i:=2 to 10 do

for j:=2 to 10 do

a[i,j]:=a[i,1]*a[1,j];

 

for i:=1 to 10 do begin

for j:=1 to 10 do

write(a[i,j]:3); if j=10 then writeln; end;

 

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика