tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для вывода
Составить программу для вывода на экран стоимости 2, штук некоторого товара, если 1 штука стоит 20,4 руб (использовать цикля while/repeat + блок-схемы)
alekseykraynov
1 19.12.2019 17:18
4
Ответы
Makspoerty
11.09.2020 16:53
Объяснение:
Program primer;
var
i, n:integer;
begin
for i:=2 to 20 do
writeln (20.4*i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TheGreatHaterMisha
08.02.2021 13:41
Проанализируйте сходства и различия в записи выраже-ний Х2и х**2...
даша2149
08.02.2021 13:42
Как в циклах называется функция, указывающая на необходимое количество повторов последовательности, уточняя, какие именно элементы из списка for нам необходимы в...
katyakiseleva3
08.02.2021 13:43
Какую логическую операцию предоставленная на рисунке таблица истинности? Дизъюнкция импликация конъюнкция инверсия ...
Aleks367783
14.05.2019 22:41
Спанч боб, скидворд, и мистер крабс в гостях у патрика. кто-то из гостей съел торт. патрик расстроился и сказал: тот кто съел торт, пусть идет в магазин за конфетами....
andrew211
14.05.2019 22:36
Вправа 1. завдання «переїзд до києва» улітку ви з родиною збираєтеся переїхати жити до києва, оскільки батьки там працюють. ви вже обрали вищий навчальний заклад...
hramkova1983
14.01.2021 23:40
Двоє піратів знайшли на безлюдному острові скарб із золотими монетами номіналом від 1 до N. Перший взяв собі монети з парним номіналом, а Другий – з непарним. Яка...
Kirillf2006
15.08.2019 07:50
Файл размером 64 кбайт передается через некоторое соединение 4096 бит в секунду определите размер файла ( в кбатах) который можно передать за то время через другое...
rmnikkp00szv
15.08.2019 07:50
(¬xv¬y)v¬y∧(xvy) как построит логическую схему?...
KsushaGromova
15.08.2019 07:50
Во времят исполнения программа хранится: в видеопамяти, в оперативной памяти, на жестком диске, в пзу...
linakirilinaa
15.08.2019 07:50
Во время исполнения хранится: в видеопамяти, в оперативной памяти, на жестком диске, в пзу....
Популярные вопросы
Жануарлар, көлі септеу просклоняйте по падежам...
3
Где может находиться центр тяжести тела?...
1
Найдите значение выражения при a=15 a³+27 / a²-3a+9...
3
Тайм-менеджмента кратко нужно для проекта...
1
Как разабрать по членам в предложение за вершинами леса скрылось...
1
Вначале 2015 года в шкафу у артема стояло 33 книги некоторые...
3
F(x)=5x^3-3x-1 найдите f(-1) определите при каких значениях х...
3
Найдите значение выражения. б) -3,8+ 3 13/15 +4,8 - 3 13/15 +...
3
Назовите причины эканомическихтрудностей в 17веке...
3
Составить предложение в ближн--с-снов-лесу много гр-бов нашли...
1
Объяснение:
Program primer;
var
i, n:integer;
begin
for i:=2 to 20 do
writeln (20.4*i);
end.