Составить программу для вычисления значения z=x^3+x(y+v)-корень 0.25(y+v)

Юлия111157 Юлия111157    2   17.06.2019 06:20    3

Ответы
Lara138009 Lara138009  02.10.2020 03:18
Program qq;
var z,x,y,v:real;
begin
z:=x*x*x+(y+v)-sqrt(0.25*(y+v));
write('Значение z=',z:6:2);
end.
если надо с вводом значений x,y,v тогда вот так

program qq;
var z,x,y,v:real;
begin
write('Введите значение x');
readln(x);
write('Введите значение y');
readln(y);
write('Введите значение v');
readln(v);
z:=x*x*x+(y+v)-sqrt(0.25*(y+v));
write('Значение z=',z:6:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика