Составить программу для вычисления значения функции y=2x-4/3x^2+11

Gtfdgrrgd Gtfdgrrgd    2   02.06.2019 22:10    2

Ответы
smolinnlive smolinnlive  03.07.2020 13:36
Program Qwerty123777;
uses crt;
var
  x,y:real;
begin
  writeln('*** Alphaeus is thinking... ***');
  writeln('***          OK             ***');
  writeln();
  writeln('Программа находит значение функции  y=(2x-4)/(3xx+11)');
  write('Введите значение х ');  readln (x);
  y:=(2*x-4)/(3*x*x+11);
  writeln('*** Вычисляю... ***');
  writeln('y=', y:8:2); ;
end.
ПОКАЗАТЬ ОТВЕТЫ
Shurt Shurt  03.07.2020 13:36
Program test;
uses crt;
var x,y:real;
begin 
   clrscr; 
   writeln('введите x'); 
   readln(x); 
    y:=(2*x-4)/(3*x*x+11); 
    writeln('y=', y); 
    readln; 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика